Horde Defense League :: The Angriest Guild on Zul'jin

Town Square => Tavern => Topic started by: Vitandus on 2017-02-08, 12:51:50

Title: Latency issues in game? May be your cable modem.
Post by: Vitandus on 2017-02-08, 12:51:50
http://www.theregister.co.uk/2016/12/03/intel_puma_chipset_firmware_fix/

Among the devices affected:

Arris SB6190
Arris TG1672G
Arris TG1682G
Arris TM1602
Super Hub 3 (Arris TG2492LG) (commonly - virgin media)
Hitron CGN3 / CDA / CGNV series modems:
Hitron CDA-32372
Hitron CDE-32372
Hitron CDA3-35
Hitron CGNV4
Hitron CGNM-3552 (commonly - Rogers)
Hitron CGN3 (eg CGN3-ACSMR) 2013 link
Hitron CGNM-2250 (commonly - Shaw)
Linksys CM3024
Linksys CM3016
TP-Link CR7000
Netgear AC1750 C6300 AC1900
Netgear CM700
Telstra Gateway Max (Netgear AC1900 / C6300) (Australia) 2014 link.
Cisco DPC3848V (eg ┬╗High latency/ping to Shaw router? )
Cisco DPC3941B / DPC3941T (commonly - Comcast Xfinity XB3)
Cisco DPC3939
Compal CH7465-LG / Arris TG2492LG (commonly - Virgin Media Hub 3)
Samsung "Home Media Server"
Title: Re: Latency issues in game? May be your cable modem.
Post by: Vitandus on 2017-02-08, 14:17:26
Just got an update from our RDKB (Comcast XB3) team:

Quote
Me [12:47]
Have we addressed the issue with the Puma 6 chipset and the latency issue: http://www.theregister.co.uk/2016/12/03/intel_puma_chipset_firmware_fix/

Prasob [12:53]
Its in progress, Intel delivered the patch to Arris, Arris is integrating it, As of yesterday there was some reset issues that Arris is working with Intel to resolve